Skip to main content

View Post [edit]

Poster: Cygnus X-1 Date: Aug 17, 2019 6:14pm
Forum: forums Subject: Re: New Beta Uploader

I've used the Beta uploader several times before and it worked perfectly fine, but today (August 17, 2019) I am getting a 403 Forbidden Error when trying to upload files to the Live Music Archive.

Any ideas for how to correct this error? It waits until the first item finishes uploading to kick out the error. There is a "Resume", but it didn't help.

Thank you! This is the specific error message I am getting: There is a network problem Resume Uploading 403Forbidden(details) <?xml version='1.0' encoding='UTF-8'?> AccessDeniedAccess DeniedYou lack sufficient privileges to write to those collectionsbaa16809-94e0-4de6-99b0-2403e52956c2 And FYI, I'm using Windows 7 and the Chrome browser, which has worked for me fine 12 times before today for uploading shows to the ILMA. Thanks.... I tried it 3 times on my Windows 7 PC and the Chrome browser without success, and just now tried it on my Windows 10 Pro PC and Chrome browser also with the same 403 error message.
This post was modified by Cygnus X-1 on 2019-08-18 01:14:43

Reply [edit]

Poster: thebitteroots Date: Aug 18, 2019 6:38am
Forum: forums Subject: Re: New Beta Uploader

yes, been getting the same error for 2 days now.

Reply [edit]

Poster: Cygnus X-1 Date: Aug 18, 2019 6:44am
Forum: forums Subject: Re: New Beta Uploader

Thanks for posting. At least I can feel pretty confident then that it isn't a problem on my end.

Hopefully the Archive staff can get it fixed soon. I have a show I recorded on August 10th I got around to preparing and wanted to get it uploaded.

Reply [edit]

Poster: thebitteroots Date: Aug 18, 2019 11:59am
Forum: forums Subject: Re: New Beta Uploader

if you and I are getting this same error, I suspect others are as well, but I've not seen anyone else posting about it.

Reply [edit]

Poster: Cygnus X-1 Date: Aug 18, 2019 12:05pm
Forum: forums Subject: Re: New Beta Uploader

I just checked the Live Music Archive. Latest shows posted show 2019-08-16 (Friday) as the date. So we might not be the only ones with the 403 Forbidden Error, but many people might not go to the trouble of posting about it, assuming it is something they will fix.

Oh well, guess we'll find out next week, if anyone from the LMA responds to my post.


Reply [edit]

Poster: Jeff Kaplan Date: Aug 18, 2019 8:38pm
Forum: forums Subject: Re: New Beta Uploader

there is a bug. hopefully it will be fixed in the next day or so. we appreciate your patience.

Reply [edit]

Poster: Cygnus X-1 Date: Aug 19, 2019 6:05am
Forum: forums Subject: Re: New Beta Uploader

Thank you! Just glad to know the issue wasn't on my end. I've had few issues with the Beta Uploader, and it seems far easier to use for novices than trying to use an old FTP server thing.

Only thing I have noticed is that I *think* when I was first using it, it would automatically use an image uploaded beside of the graphical interface with the song titles AND become the Item Image for the page. The last two times I've had to go in and specifically set it to be the Item Image per the instructions in your FAQ. No biggie.

Thanks again! The ILMA is one of the best resources on the Internet.